Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2024-39640

WordPress Social Feed Gallery plugin <= 4.3.9 - Broken Access Control vulnerability

Medium6.5EPSS 0.44%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Missing Authorization vulnerability in QuadLayers WP Social Feed Gallery allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Social Feed Gallery: from n/a through 4.3.9.

Scores

CVSS scores of CVE-2024-39640, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium6.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
NVDNVD · Deferred3.1Medium6.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
EPSS (exploitation in 30 days)
0.44% · top 61% of all CVEs (6 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: yes · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.5.

Weakness

Affected products

What to do

Solution: Update to 4.4.0 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2024-39640 badge
[![CVE-2024-39640](https://trackcve.app/badge/CVE-2024-39640.svg)](https://trackcve.app/cve/CVE-2024-39640)

Record last updated .