Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2024-43337

WordPress Brave plugin <= 0.7.0 - Cross Site Request Forgery (CSRF) vulnerability

Medium4.3EPSS 0.18%
Published
Updated
Reserved
Assigned by
Patchstack

Description

Cross-Site Request Forgery (CSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.7.0.

Scores

CVSS scores of CVE-2024-43337, by who scored it
Scored byCVSSScoreVector
PatchstackCNA (assigner)3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
NVDNVD · Analyzed3.1Medium4.3CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
EPSS (exploitation in 30 days)
0.18% · top 92% of all CVEs (5 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: partial
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 4.3.

Weakness

Affected products

What to do

Solution: Update to 0.7.1 or a higher version.

References (1)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2024-43337 badge
[![CVE-2024-43337](https://trackcve.app/badge/CVE-2024-43337.svg)](https://trackcve.app/cve/CVE-2024-43337)

Record last updated .