Back
CVE-2024-52612
SolarWinds Platform Reflected Cross-Site Scripting Vulnerability
Medium6.8EPSS 0.54%
- Published
- Updated
- Reserved
- Assigned by
- SolarWinds
Description
SolarWinds Platform is vulnerable to a reflected cross-site scripting vulnerability. This was caused by an insufficient sanitation of input parameters. This vulnerability requires authentication by a high- privileged account to be exploitable.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| SolarWindsCNA (assigner) | 3.1 | Medium6.8 | CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H |
| NVDNVD · Analyzed | 3.1 | Medium4.8 | CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N |
- EPSS (exploitation in 30 days)
- 0.54% · top 54% of all CVEs (7 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: total
Loading the EPSS history…
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.8.
Weakness
Affected products
SolarWinds · SolarWinds Platform
- affected 2024.4.1 and previous versions
What to do
Solution: SolarWinds recommends customers upgrade to SolarWinds Platform 2025.1 as soon as it becomes available.
References (2)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2024-52612)Record last updated .