CVE-2025-68482
A improper certificate validation vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4.0 through 7.4.8,…
- Published
- Updated
- Reserved
- Assigned by
- fortinet
Description
A improper certificate validation vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4.0 through 7.4.8, FortiAnalyzer 7.2 all versions, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.6.0 through 7.6.4, FortiManager 7.4.0 through 7.4.8, FortiManager 7.2 all versions, FortiManager 7.0 all versions, FortiManager 6.4 all versions may allow a remote unauthenticated attacker to view confidential information via a man in the middle [MiTM] attack.
Scores
| Scored by | CVSS | Score | Vector |
|---|---|---|---|
| fortinetCNA (assigner) | 3.1 | Medium6.3 | CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:L/A:N/E:P/RL:W/RC:C |
| NVDNVD · Analyzed | 3.1 | Medium5.9 | CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N |
- EPSS (exploitation in 30 days)
- 0.21% · top 88% of all CVEs (5 Nov 2026)
- CISA SSVC
- Exploitation: none · Automatable: no · Technical impact: partial
The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.3.
Weakness
Affected products
- affected 7.6.0 – ≤ 7.6.4
- affected 7.4.0 – ≤ 7.4.8
- affected 7.2.0 – ≤ 7.2.12
- affected 7.0.0 – ≤ 7.0.16
- affected 6.4.0 – ≤ 6.4.15
- affected 7.6.0 – ≤ 7.6.4
- affected 7.4.0 – ≤ 7.4.8
- affected 7.2.0 – ≤ 7.2.12
- affected 7.0.0 – ≤ 7.0.16
- affected 6.4.0 – ≤ 6.4.15
- affected 7.6.2 – ≤ 7.6.3
- affected 7.4.1 – ≤ 7.4.7
- affected 7.2.1 – ≤ 7.2.10
- affected 7.0.1 – ≤ 7.0.14
- affected 6.4.1 – ≤ 6.4.7
Fortinet · FortiAnalyzer Cloud
- affected 7.6.2
- affected 7.4.1 – ≤ 7.4.7
- affected 7.2.1 – ≤ 7.2.10
- affected 7.0.1 – ≤ 7.0.14
- affected 6.4.1 – ≤ 6.4.7
What to do
Solution: Upgrade to upcoming FortiAnalyzer version 8.0.0 or above Upgrade to FortiAnalyzer version 7.6.5 or above Upgrade to FortiAnalyzer version 7.4.9 or above Upgrade to upcoming FortiManager version 8.0.0 or above Upgrade to FortiManager version 7.6.5 or above Upgrade to FortiManager version 7.4.9 or above
References (1)
Sources
The same CVE in the primary databases and aggregators, to check against.
- CVE.org record (opens in a new tab)
- CVE List JSON (GitHub) (opens in a new tab)
- NVD (opens in a new tab)
- FIRST EPSS (opens in a new tab)
- OSV.dev (opens in a new tab)
- GitHub Advisories (opens in a new tab)
- CIRCL Vulnerability-Lookup (opens in a new tab)
Badge for a README or a ticket
[](https://trackcve.app/cve/CVE-2025-68482)Record last updated .