Skip to content
CVE Tracker
  • Newest CVEsPage
  • Recently added to KEVPage
  • Rising exploitation (EPSS)Page
  • Weekly digestPage
  • StatisticsPage
  • WatchlistPage
  • API documentationPage
  • MCP serverPage
  • Data sourcesPage
  • ChangelogPage
  • AboutPage
  • How it's builtPage
Back

CVE-2026-33997

Moby: Off-by-one error in plugin privilege validation

Medium6.8EPSS 0.40%
Published
Updated
Reserved
Assigned by
GitHub_M

Description

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

Scores

CVSS scores of CVE-2026-33997, by who scored it
Scored byCVSSScoreVector
GitHub_MCNA (assigner)3.1Medium6.8CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N
redhat-SADPADP (enrichment)3.1High8.4CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
NVDNVD · Modified3.1High8.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N
EPSS (exploitation in 30 days)
0.40% · top 65% of all CVEs (5 Nov 2026)
CISA SSVC
Exploitation: none · Automatable: no · Technical impact: total
Loading the EPSS history…

The list uses the assigner's score when there is one, then CISA's, then NVD's: Medium 6.8.

Weakness

Affected products

Affected packages

From reviewed advisories of the GitHub Advisory Database.

References (8)

Sources

The same CVE in the primary databases and aggregators, to check against.

Badge for a README or a ticket

CVE-2026-33997 badge
[![CVE-2026-33997](https://trackcve.app/badge/CVE-2026-33997.svg)](https://trackcve.app/cve/CVE-2026-33997)

Record last updated .